<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><link rel="profile" href="http://gmpg.org/xfn/11"><link type="text/css" media="all" href="https://www.engineswapdepot.com/wp-content/cache/autoptimize/css/autoptimize_c231485a49aefbb79c3ee9328ab54334.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://www.engineswapdepot.com/wp-content/cache/autoptimize/css/autoptimize_57cab31e8f9c93cab2c32fad337adf53.css" rel="stylesheet" /><title>Datsun 240Z with a VR38DETT &#8211; Engine Swap Depot</title><meta name="viewport" content="width=device-width" /><meta name="generator" content="WordPress 4.9.1" /><meta name="generator" content="WooCommerce 3.2.5" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Engine Swap Depot &raquo; Feed" href="https://www.engineswapdepot.com/?feed=rss2" /><link rel="alternate" type="application/rss+xml" title="Engine Swap Depot &raquo; Comments Feed" href="https://www.engineswapdepot.com/?feed=comments-rss2" /><link rel="alternate" type="application/rss+xml" title="Engine Swap Depot &raquo; Datsun 240Z with a VR38DETT Comments Feed" href="https://www.engineswapdepot.com/?feed=rss2&#038;p=19819" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.engineswapdepot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://www.engineswapdepot.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59056ce126d2ca00114f4d47'></script> <link rel='https://api.w.org/' href='https://www.engineswapdepot.com/index.php?rest_route=/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.engineswapdepot.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.engineswapdepot.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Nissan 350Z with a Maserati V8' href='https://www.engineswapdepot.com/?p=19808' /><link rel='next' title='Building a Lancia Scorpion with a Subaru Flat-Six' href='https://www.engineswapdepot.com/?p=19825' /><link rel="canonical" href="https://www.engineswapdepot.com/?p=19819" /><link rel='shortlink' href='https://www.engineswapdepot.com/?p=19819' /><link rel="alternate" type="application/json+oembed" href="https://www.engineswapdepot.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.engineswapdepot.com%2F%3Fp%3D19819" /><link rel="alternate" type="text/xml+oembed" href="https://www.engineswapdepot.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.engineswapdepot.com%2F%3Fp%3D19819&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'/> <!--[if lt IE 9]> <script src="https://www.engineswapdepot.com/wp-content/themes/omega/js/html5.js" type="text/javascript"></script> <![endif]--> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><link rel="icon" href="https://www.engineswapdepot.com/wp-content/uploads/2015/04/pistons_wrench-5542eca9v1_site_icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.engineswapdepot.com/wp-content/uploads/2015/04/pistons_wrench-5542eca9v1_site_icon-256x256.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.engineswapdepot.com/wp-content/uploads/2015/04/pistons_wrench-5542eca9v1_site_icon-256x256.png" /><meta name="msapplication-TileImage" content="https://www.engineswapdepot.com/wp-content/uploads/2015/04/pistons_wrench-5542eca9v1_site_icon.png" /></head><body class="wordpress ltr parent-theme y2017 m12 d07 h16 thursday logged-out singular singular-post singular-post-19819" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="site-container"><header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h2 class="site-title" itemprop="headline"><a href="https://www.engineswapdepot.com" title="Engine Swap Depot" rel="home">Engine Swap Depot</a></h2><h3 class="site-description"><span>Boosting Performance Through Creative Surgery</span></h3></div></div></header><div style="margin: 0 auto;max-width: 960px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-9512446914680108"
data-ad-slot="4124372150"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="site-inner"><div class="wrap"><main class="content" id="content" role="main" itemprop="mainEntityOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog"><article id="post-19819" class="entry post publish author-engineswap post-19819 format-standard has-post-thumbnail category-240z" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><div class="entry-wrap"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Datsun 240Z with a VR38DETT</h1><div class="entry-meta"> <time class="entry-time" datetime="2017-12-07T06:15:29+00:00" itemprop="datePublished" title="Thursday, December 7, 2017, 6:15 am">December 7, 2017</time> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">by <a href="https://www.engineswapdepot.com/?author=2" title="Posts by swaptastic" rel="author" class="url fn n" itemprop="url"><span itemprop="name">swaptastic</span></a></span> <span class="entry-comments-link"><a href="https://www.engineswapdepot.com/?p=19819#respond">Leave a Comment</a></span></div></header><div class="entry-content" itemprop="articleBody"><p><a href="http://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-01.jpg" rel="lightbox[19819]"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-01-620x617.jpg" alt="1971 Datsun 240Z with a VR38DETT V6" width="620" height="617" class="lazy lazy-hidden alignnone size-medium wp-image-19820" data-lazy-srcset="https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-01-620x617.jpg 620w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-01-150x150.jpg 150w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-01-768x764.jpg 768w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-01-1024x1019.jpg 1024w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-01-180x180.jpg 180w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-01-300x300.jpg 300w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-01.jpg 1080w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" /><noscript><img src="http://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-01-620x617.jpg" alt="1971 Datsun 240Z with a VR38DETT V6" width="620" height="617" class="alignnone size-medium wp-image-19820" srcset="https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-01-620x617.jpg 620w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-01-150x150.jpg 150w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-01-768x764.jpg 768w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-01-1024x1019.jpg 1024w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-01-180x180.jpg 180w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-01-300x300.jpg 300w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-01.jpg 1080w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></a></p><p>This 1971 Datsun 240Z was built by <a href="http://www.paceinnovations.com.au/">PACE Innovations</a> Yatala, Queensland for professional drifter <a href="https://www.instagram.com/Dimmack_Driven/">Joel Dimmack</a>. Under the carbon fiber hood sits a 3.8 L VR38DETT V6 with two Garrett GTX3076R Gen2 turbochargers. The engine runs on E85 fuel fed through Bosch 1000 cc injectors controlled by a MoTeC M150 ECU. The team expects the engine to produce 650-700 horsepower to the rear wheels. The drivetrain consists of a Albins ST6-I 6-speed sequential transmission with a twin-plate clutch connected to a R32 GT-R Nismo GT 2-way LSD rear end. For more details and photos please visit <a href="http://www.speedhunters.com/2017/11/more-than-a-dream-the-gt-z/">Speedhunter&#8217;s article</a>.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=507d6d89-2414-4ceb-970a-5f7f5b11a033&storeId=engswadep-20"></script></div><p><a href="http://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-02.jpg" rel="lightbox[19819]"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="http://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-02-620x620.jpg" alt="1971 Datsun 240Z with a VR38DETT V6" width="620" height="620" class="lazy lazy-hidden alignnone size-medium wp-image-19821" data-lazy-srcset="https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-02-620x620.jpg 620w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-02-150x150.jpg 150w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-02-768x768.jpg 768w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-02-1024x1024.jpg 1024w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-02-180x180.jpg 180w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-02-300x300.jpg 300w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-02-600x600.jpg 600w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-02.jpg 1080w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" /><noscript><img src="http://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-02-620x620.jpg" alt="1971 Datsun 240Z with a VR38DETT V6" width="620" height="620" class="alignnone size-medium wp-image-19821" srcset="https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-02-620x620.jpg 620w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-02-150x150.jpg 150w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-02-768x768.jpg 768w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-02-1024x1024.jpg 1024w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-02-180x180.jpg 180w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-02-300x300.jpg 300w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-02-600x600.jpg 600w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-02.jpg 1080w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></a></p><p><a href="http://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-03.jpg" rel="lightbox[19819]"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="http://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-03-620x620.jpg" alt="1971 Datsun 240Z with a VR38DETT V6" width="620" height="620" class="lazy lazy-hidden alignnone size-medium wp-image-19822" data-lazy-srcset="https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-03-620x620.jpg 620w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-03-150x150.jpg 150w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-03-768x768.jpg 768w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-03-1024x1024.jpg 1024w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-03-180x180.jpg 180w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-03-300x300.jpg 300w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-03-600x600.jpg 600w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-03.jpg 1080w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" /><noscript><img src="http://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-03-620x620.jpg" alt="1971 Datsun 240Z with a VR38DETT V6" width="620" height="620" class="alignnone size-medium wp-image-19822" srcset="https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-03-620x620.jpg 620w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-03-150x150.jpg 150w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-03-768x768.jpg 768w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-03-1024x1024.jpg 1024w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-03-180x180.jpg 180w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-03-300x300.jpg 300w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-03-600x600.jpg 600w, https://www.engineswapdepot.com/wp-content/uploads/2017/12/1971-Datsun-240Z-with-a-VR38DETT-V6-03.jpg 1080w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></a></p><p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe src=&quot;https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FDimmackDriven%2Fvideos%2F972958922871084%2F&#038;width=600&#038;show_text=false&#038;height=336&#038;appId&quot; width=&quot;600&quot; height=&quot;336&quot; style=&quot;border:none;overflow:hidden&quot; scrolling=&quot;no&quot; frameborder=&quot;0&quot; allowTransparency=&quot;true&quot; allowFullScreen=&quot;true&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FDimmackDriven%2Fvideos%2F972958922871084%2F&#038;width=600&#038;show_text=false&#038;height=336&#038;appId" width="600" height="336" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></noscript></p><p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe src=&quot;https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FDimmackDriven%2Fvideos%2F949979571835686%2F&#038;width=600&#038;show_text=false&#038;height=338&#038;appId&quot; width=&quot;600&quot; height=&quot;338&quot; style=&quot;border:none;overflow:hidden&quot; scrolling=&quot;no&quot; frameborder=&quot;0&quot; allowTransparency=&quot;true&quot; allowFullScreen=&quot;true&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FDimmackDriven%2Fvideos%2F949979571835686%2F&#038;width=600&#038;show_text=false&#038;height=338&#038;appId" width="600" height="338" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></noscript></p><blockquote class="instagram-media" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"><div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"><div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Bbgp4s8hJak/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Joel Dimmack (JD) (@dimmack_driven)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-11-15T09:17:41+00:00">Nov 15, 2017 at 1:17am PST</time></p></div></blockquote><p> <script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p><p>Source: <a href="https://www.facebook.com/DimmackDriven/">Joel Dimmack FB page</a>, <a href="https://www.instagram.com/Dimmack_Driven/">@Dimmack_Driven</a> and <a href="http://www.speedhunters.com/2017/11/more-than-a-dream-the-gt-z/">Speedhunters</a></p><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related Articles</em></h3></div></div><footer class="entry-footer"><div class="entry-meta"> <span class="entry-terms category" itemprop="articleSection">Posted in: <a href="https://www.engineswapdepot.com/?cat=93" rel="tag">240Z</a></span></div></footer></div></article><div id="comments" class="entry-comments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=19819#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.engineswapdepot.com/wp-comments-post.php?wpe-comment-post=engineswap" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p> <input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span>Send new articles to your email inbox.</span></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19819' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="828df18497" /></p><p class="antispam-group antispam-group-q" style="clear: both;"> <label>Current ye@r <span class="required">*</span></label> <input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" /> <input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" /></p><p class="antispam-group antispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p></form></div></main><aside id="sidebar" class="sidebar sidebar-primary widget-area" role="complementary" itemscope itemtype="http://schema.org/WPSideBar"><section id="search-2" class="widget widget-1 even widget-first widget_search"><div class="widget-wrap"><form role="search" method="get" class="search-form" action="https://www.engineswapdepot.com/"> <input type="search" class="search-field" placeholder="Search ..." value="" name="s" title="Search for:"> <input type="submit" class="search-submit" value="Search"></form></div></section><section id="ai_widget-4" class="widget widget-2 odd ai_widget"><div class="widget-wrap"><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-9512446914680108"
data-ad-slot="6912991041"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="nav_menu-2" class="widget widget-3 even widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title">Main Menu</h4><div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-3526" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-3526"><a href="https://www.engineswapdepot.com/?page_id=87">Contact Us</a></li><li id="menu-item-9592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9592"><a href="https://www.engineswapdepot.com/?page_id=87">Submit A Project</a></li><li id="menu-item-9591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9591"><a href="https://www.engineswapdepot.com/?page_id=5">About Us</a></li><li id="menu-item-7201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7201"><a href="https://shop.spreadshirt.com/engineswapdepot/">Tshirts on Spreadshirt</a></li><li id="menu-item-7719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7719"><a href="http://www.amazon.com/s/ref=w_bl_sl_s_ap_web_7141123011?ie=UTF8&#038;node=7141123011&#038;field-brandtextbin=Engine+Swap+Depot">Tshirts on Amazon</a></li><li id="menu-item-13333" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-13333"><a href="https://www.engineswapdepot.com/?page_id=12892">Gift Guide</a></li></ul></div></div></section><section id="nav_menu-3" class="widget widget-4 odd widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title">Gasoline/Diesel</h4><div class="menu-menu-fuel-container"><ul id="menu-menu-fuel" class="menu"><li id="menu-item-9590" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-9590"><a href="https://www.engineswapdepot.com/?page_id=9">Engine Swap Kits</a></li><li id="menu-item-9585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9585"><a href="https://www.engineswapdepot.com/?page_id=5992">Engine Swap Shops</a></li><li id="menu-item-9588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9588"><a href="https://www.engineswapdepot.com/?page_id=1254">Engine Swap Guides</a></li><li id="menu-item-9584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9584"><a href="https://www.engineswapdepot.com/?page_id=7020">Engine Sellers</a></li><li id="menu-item-9586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9586"><a href="https://www.engineswapdepot.com/?page_id=3197">Engine Build Recipes</a></li><li id="menu-item-9589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9589"><a href="https://www.engineswapdepot.com/?page_id=1248">Wiring Kits</a></li><li id="menu-item-9587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9587"><a href="https://www.engineswapdepot.com/?page_id=4463">Wiring Guides</a></li><li id="menu-item-9806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9806"><a href="https://www.engineswapdepot.com/?page_id=9805">Custom Wiring Harness Shops</a></li><li id="menu-item-14580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14580"><a href="https://www.engineswapdepot.com/?page_id=7189">Transmission Guides</a></li><li id="menu-item-14581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14581"><a href="https://www.engineswapdepot.com/?page_id=2873">Transmission Swap Kits</a></li><li id="menu-item-18493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18493"><a href="https://www.engineswapdepot.com/?page_id=18488">Bellhousing Adapters</a></li><li id="menu-item-18492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18492"><a href="https://www.engineswapdepot.com/?page_id=18490">Driveshafts</a></li><li id="menu-item-9748" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-9748"><a href="https://www.engineswapdepot.com/?page_id=9747">General How-to Guides</a></li></ul></div></div></section><section id="nav_menu-4" class="widget widget-5 even widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title">Electric</h4><div class="menu-menu-electric-container"><ul id="menu-menu-electric" class="menu"><li id="menu-item-9593" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-9593"><a href="https://www.engineswapdepot.com/?page_id=9578">Electric Conversion Shops</a></li><li id="menu-item-9596" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-9596"><a href="https://www.engineswapdepot.com/?page_id=9595">Electric Conversion Kits</a></li></ul></div></div></section><section id="text-11" class="widget widget-6 odd widget_text"><div class="widget-wrap"><h4 class="widget-title">Submit A Project</h4><div class="textwidget"><div id='contact-form-widget-text-11'><form action='/?p=19819#contact-form-widget-text-11' method='post' class='contact-form commentsblock'><div> <label for='gwidget-text-11-email' class='grunion-field-label email'>Email<span>(required)</span></label> <input type='email' name='gwidget-text-11-email' id='gwidget-text-11-email' value='' class='email'  required aria-required='true'/></div><div> <label for='contact-form-comment-gwidget-text-11-swapinfoandlinks' class='grunion-field-label textarea'>Swap Info and Links<span>(required)</span></label><textarea name='gwidget-text-11-swapinfoandlinks' id='contact-form-comment-gwidget-text-11-swapinfoandlinks' rows='20' class='textarea'  required aria-required='true'></textarea></div><p class='contact-submit'> <input type='submit' value='Submit &#187;' class='pushbutton-wide'/> <input type='hidden' name='contact-form-id' value='widget-text-11' /> <input type='hidden' name='action' value='grunion-contact-form' /> <input type='hidden' name='contact-form-hash' value='af8bb8f82888e7ac3214c55b0af56e1640664743' /></p></form></div></div></div></section><section id="ai_widget-2" class="widget widget-7 even ai_widget"><div class="widget-wrap"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=507d6d89-2414-4ceb-970a-5f7f5b11a033"></script></div></div></section><section id="text-16" class="widget widget-8 odd widget_text"><div class="widget-wrap"><h4 class="widget-title">Amazon Affiliate Disclosure</h4><div class="textwidget"><p>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.</p></div></div></section><section id="top-posts-2" class="widget widget-9 even widget_top-posts"><div class="widget-wrap"><h4 class="widget-title">Most Popular Articles This Week</h4><ul><li> <a href="https://www.engineswapdepot.com/?p=16789" class="bump-view" data-bump-view="tp"> For Sale: Toyota MR2 with a Volvo Turbo Inline-Five </a></li><li> <a href="https://www.engineswapdepot.com/?p=18915" class="bump-view" data-bump-view="tp"> For Sale: 1986 Mitsubishi Starion with a 4.8 L LSx V8 </a></li><li> <a href="https://www.engineswapdepot.com/?p=19764" class="bump-view" data-bump-view="tp"> AWD 1968 Nova with a Supercharged LSx V8 </a></li><li> <a href="https://www.engineswapdepot.com/?p=16455" class="bump-view" data-bump-view="tp"> For Sale: 1978 Oldsmobile 442 with Mid-Engine V8 </a></li><li> <a href="https://www.engineswapdepot.com/?p=19808" class="bump-view" data-bump-view="tp"> Nissan 350Z with a Maserati V8 </a></li><li> <a href="https://www.engineswapdepot.com/?p=19819" class="bump-view" data-bump-view="tp"> Datsun 240Z with a VR38DETT </a></li></ul></div></section><section id="nav_menu-5" class="widget widget-10 odd widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title">Most Popular Articles for the Year</h4><div class="menu-yearly-top-posts-container"><ul id="menu-yearly-top-posts" class="menu"><li id="menu-item-14301" class="menu-item menu-item-type-post_type menu-item-object-post first menu-item-14301"><a href="https://www.engineswapdepot.com/?p=14231">Top Ten Articles of 2016</a></li><li id="menu-item-12482" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12482"><a href="https://www.engineswapdepot.com/?p=8775">Top Ten Articles of 2015</a></li><li id="menu-item-12483" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12483"><a href="https://www.engineswapdepot.com/?p=1846">Top Ten Articles of 2014</a></li><li id="menu-item-12484" class="menu-item menu-item-type-post_type menu-item-object-post last menu-item-12484"><a href="https://www.engineswapdepot.com/?p=3005">Top Ten Articles of 2013</a></li></ul></div></div></section><section id="wpcom_social_media_icons_widget-2" class="widget widget-11 even widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h4 class="widget-title">Stay Connected</h4><ul><li><a href="https://www.facebook.com/Engine-Swap-Depot-79404604558/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View Engine-Swap-Depot-79404604558&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/engineswapdepot/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View engineswapdepot&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/engineswapdepot/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View engineswapdepot&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/engineswapdepot/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View engineswapdepot&#8217;s profile on Pinterest</span></a></li></ul></div></section><section id="mc4wp_form_widget-2" class="widget widget-12 odd widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title">Articles to your Email Inbox</h4><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-8358 mc4wp-form-basic" method="post" data-id="8358" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <label>Email address: </label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" /></p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1512686261" /><input type="hidden" name="_mc4wp_form_id" value="8358" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form></div></section><section id="custom_html-3" class="widget_text widget widget-13 even widget-last widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title">Our Shirt Designs</h4><div class="textwidget custom-html-widget"><p> We offer shirts on <a href="https://shop.spreadshirt.com/engineswapdepot/"> Spreadshirt</a> and <a href="http://www.amazon.com/s/ref=w_bl_sl_s_ap_web_7141123011?ie=UTF8&node=7141123011&field-brandtextbin=Engine+Swap+Depot">Amazon</a>. The difference is Spreadshirt has more color options and sells to countries outside the US while Amazon will allow for free shipping and only US.</p> <strong>Each Shirt is $13.99</strong> <a href="https://www.amazon.com/Swap-Everything-White-Design-Large/dp/B0161X3T02/"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.engineswapdepot.com/wp-content/uploads/2016/10/LS-Swap-Everything-Black-300.jpg" /><noscript><img src="http://www.engineswapdepot.com/wp-content/uploads/2016/10/LS-Swap-Everything-Black-300.jpg" /></noscript></a> <a href="https://www.amazon.com/Dont-Shift-Me-Black-Design/dp/B0195QPTPA/"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="http://www.engineswapdepot.com/wp-content/uploads/2016/10/Dont-Shift-For-Me-Yellow-300.jpg" /><noscript><img src="http://www.engineswapdepot.com/wp-content/uploads/2016/10/Dont-Shift-For-Me-Yellow-300.jpg" /></noscript></a> <a href="https://www.amazon.com/Turbo-Black-Design-Medium-Slate/dp/B0161XQH4W/"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="http://www.engineswapdepot.com/wp-content/uploads/2016/10/Big-Turbo-White-300.jpg" /><noscript><img src="http://www.engineswapdepot.com/wp-content/uploads/2016/10/Big-Turbo-White-300.jpg" /></noscript></a> <a href="https://www.amazon.com/Swap-Everything-Black-Design-Royal/dp/B01F0OWL5M"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="http://www.engineswapdepot.com/wp-content/uploads/2016/10/2JZ-Swap-Everything-Blue-300.jpg" /><noscript><img src="http://www.engineswapdepot.com/wp-content/uploads/2016/10/2JZ-Swap-Everything-Blue-300.jpg" /></noscript></a></div></div></section></aside></div></div><footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="footer-content footer-insert"><p class="copyright">Copyright &#169; 2017 Engine Swap Depot.</p><p class="credit">Omega WordPress Theme by <a class="theme-link" href="https://themehall.com" title="ThemeHall">ThemeHall</a></p></div></div></footer></div> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0a53d887-d09d-40f2-af43-00b6543bb92c"></script>  <script>jQuery(document).ready(function () {
		jQuery.post('https://www.engineswapdepot.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.engineswapdepot.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.engineswapdepot.com","is_cart":"","cart_redirect_after_add":"no"};</script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.engineswapdepot.com\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.engineswapdepot.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_a3f1f2a078d13fdfdc9a1264d0811a13"};</script> <script type='text/javascript'>var JQLBSettings = {"fitToScreen":"1","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"0","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"https:\/\/www.engineswapdepot.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"https:\/\/www.engineswapdepot.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"https:\/\/www.engineswapdepot.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};</script> <script type='text/javascript'>var mc4wp_forms_config = [];</script> <!--[if lte IE 9]> <script type='text/javascript' src='https://www.engineswapdepot.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.11'></script> <![endif]--> <script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'64829218',post:'19819',tz:'-6',srv:'www.engineswapdepot.com'} ]);
	_stq.push([ 'clickTrackerInit', '64829218', '19819' ]);</script> <script type="text/javascript" defer src="https://www.engineswapdepot.com/wp-content/cache/autoptimize/js/autoptimize_e294aab2fb03e95bf750b53b04ff34cb.js"></script></body></html>