<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Building a Pantera with a Twin-turbo 428 Windsor &#8211; Engine Swap Depot</title>

	  <meta name="viewport" content="width=device-width" />
<meta name="generator" content="WordPress 4.7.3" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Engine Swap Depot &raquo; Feed" href="http://www.engineswapdepot.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Engine Swap Depot &raquo; Comments Feed" href="http://www.engineswapdepot.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Engine Swap Depot &raquo; Building a Pantera with a Twin-turbo 428 Windsor Comments Feed" href="http://www.engineswapdepot.com/?feed=rss2&#038;p=9201" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.engineswapdepot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://engineswap.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://engineswap.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://engineswap.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://engineswap.wpengine.netdna-cdn.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='omega-style-css'  href='http://engineswap.wpengine.netdna-cdn.com/wp-content/themes/omega/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.engineswapdepot.com/wp-content/tablepress-combined.min.css?ver=13' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://engineswap.wpengine.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://engineswap.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://engineswap.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://engineswap.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://engineswap.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://www.engineswapdepot.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.engineswapdepot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.engineswapdepot.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Steve Morris 1,000 HP LS3 Build Series and Giveaway &#8211; Part 3' href='http://www.engineswapdepot.com/?p=9197' />
<link rel='next' title='Double Unicorn: Nissan Stagea with a Turbo VH41DE &#8211; Part 9' href='http://www.engineswapdepot.com/?p=9214' />
<link rel="canonical" href="http://www.engineswapdepot.com/?p=9201" />
<link rel='shortlink' href='http://www.engineswapdepot.com/?p=9201' />
<link rel="alternate" type="application/json+oembed" href="http://www.engineswapdepot.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.engineswapdepot.com%2F%3Fp%3D9201" />
<link rel="alternate" type="text/xml+oembed" href="http://www.engineswapdepot.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.engineswapdepot.com%2F%3Fp%3D9201&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>	<!--[if lt IE 9]>
	<script src="http://engineswap.wpengine.netdna-cdn.com/wp-content/themes/omega/js/html5.js" type="text/javascript"></script>
	<![endif]-->

<style type="text/css" id="custom-css"></style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Building a Pantera with a Twin-turbo 428 Windsor" />
<meta property="og:url" content="http://www.engineswapdepot.com/?p=9201" />
<meta property="og:description" content="Nelson Racing Engines is currently building a very powerful De Tomaso Pantera for a lucky customer. The car&#8217;s custom chassis was built by The Roadster Shop and features custom IRS and IFS. On…" />
<meta property="article:published_time" content="2016-02-22T11:16:05+00:00" />
<meta property="article:modified_time" content="2016-02-22T03:00:07+00:00" />
<meta property="og:site_name" content="Engine Swap Depot" />
<meta property="og:image" content="http://www.engineswapdepot.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-01.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="934" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.engineswapdepot.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-01.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/pistons_wrench-5542eca9v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/pistons_wrench-5542eca9v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/pistons_wrench-5542eca9v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="http://www.engineswapdepot.com/wp-content/uploads/2015/04/pistons_wrench-5542eca9v1_site_icon.png" />
</head>
<body class="wordpress ltr parent-theme y2017 m03 d19 h21 sunday logged-out singular singular-post singular-post-9201" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="site-container">
	<header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h2 class="site-title" itemprop="headline"><a href="http://www.engineswapdepot.com" title="Engine Swap Depot" rel="home">Engine Swap Depot</a></h2><h3 class="site-description"><span>Boosting Performance Through Creative Surgery</span></h3></div></div></header><!-- .site-header --><div style="margin: 0 auto;max-width: 960px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- esd responsive top 4/19/2015 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9512446914680108"
     data-ad-slot="4124372150"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
	<div class="site-inner">
		<div class="wrap"><main class="content" id="content" role="main" itemprop="mainEntityOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
			<article id="post-9201" class="entry post publish author-engineswap post-9201 format-standard has-post-thumbnail category-de-tomaso category-pantera-de-tomaso" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><div class="entry-wrap">
			<header class="entry-header">	<h1 class="entry-title" itemprop="headline">Building a Pantera with a Twin-turbo 428 Windsor</h1>
<div class="entry-meta">
	<time class="entry-time" datetime="2016-02-22T07:16:05+00:00" itemprop="datePublished" title="Monday, February 22, 2016, 7:16 am">February 22, 2016</time>
	<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">by <a href="http://www.engineswapdepot.com/?author=2" title="Posts by swaptastic" rel="author" class="url fn n" itemprop="url"><span itemprop="name">swaptastic</span></a></span>	
	<span class="entry-comments-link"><a href="http://www.engineswapdepot.com/?p=9201#comments">2 Comments</a></span>	</div><!-- .entry-meta --></header><!-- .entry-header -->		
	<div class="entry-content" itemprop="articleBody">
<p><a href="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-01.jpg"  rel="lightbox[9201] attachment wp-att-9202"><img src="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-01-620x414.jpg" alt="De Tomaso Pantera with a Twin-turbo 428 ci Windsor V8" width="620" height="414" class="alignnone size-medium wp-image-9202" srcset="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-01-620x414.jpg 620w, http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-01-768x512.jpg 768w, http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-01-1024x683.jpg 1024w, http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-01.jpg 1400w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p>Nelson Racing Engines is currently building a very powerful De Tomaso Pantera for a lucky customer. The car&#8217;s custom chassis was built by The Roadster Shop and features custom IRS and IFS. On top of that Nelson Racing Engines will install one of their 428 ci twin-turbo Ford Windsor V8 capable of producing 1,500+ horsepower. Nelson&#8217;s 428 ci Windsor engines cost around $35,000-$52,000 and start with a World Products 9.5&#8243; deck Windsor Block with a Callies Magnum crank, Oliver rods, and JE pistons. Behind that beast will sit a six-speed Mendeola transaxle. As you can see the project is still far from complete but we will continue to follow its progress.</p><div class='code-block code-block-1' style='margin: 8px 0;'>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=507d6d89-2414-4ceb-970a-5f7f5b11a033&storeId=engswadep-20"></script></div>

<p><a href="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-02.jpg"  rel="lightbox[9201] attachment wp-att-9203"><img src="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-02-620x413.jpg" alt="De Tomaso Pantera with a Twin-turbo 428 ci Windsor V8" width="620" height="413" class="alignnone size-medium wp-image-9203" srcset="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-02-620x413.jpg 620w, http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-02-768x512.jpg 768w, http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-02-1024x682.jpg 1024w, http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-02.jpg 1400w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p><a href="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-03.jpg"  rel="lightbox[9201] attachment wp-att-9204"><img src="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-03-620x413.jpg" alt="De Tomaso Pantera with a Twin-turbo 428 ci Windsor V8" width="620" height="413" class="alignnone size-medium wp-image-9204" srcset="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-03-620x413.jpg 620w, http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-03-768x512.jpg 768w, http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-03-1024x682.jpg 1024w, http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-03.jpg 1400w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p><a href="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-04.jpg"  rel="lightbox[9201] attachment wp-att-9205"><img src="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-04-620x413.jpg" alt="De Tomaso Pantera with a Twin-turbo 428 ci Windsor V8" width="620" height="413" class="alignnone size-medium wp-image-9205" srcset="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-04-620x413.jpg 620w, http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-04-768x512.jpg 768w, http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-04-1024x682.jpg 1024w, http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-04.jpg 1400w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p><a href="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-05.jpg"  rel="lightbox[9201] attachment wp-att-9206"><img src="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-05-620x413.jpg" alt="De Tomaso Pantera with a Twin-turbo 428 ci Windsor V8" width="620" height="413" class="alignnone size-medium wp-image-9206" srcset="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-05-620x413.jpg 620w, http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-05-768x512.jpg 768w, http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-05-1024x682.jpg 1024w, http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-05.jpg 1400w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p><a href="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-06.jpg"  rel="lightbox[9201] attachment wp-att-9207"><img src="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-06-620x414.jpg" alt="De Tomaso Pantera with a Twin-turbo 428 ci Windsor V8" width="620" height="414" class="alignnone size-medium wp-image-9207" srcset="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-06-620x414.jpg 620w, http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-06-768x512.jpg 768w, http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-06-1024x683.jpg 1024w, http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-06.jpg 1400w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p><a href="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-07.jpg"  rel="lightbox[9201] attachment wp-att-9208"><img src="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-07-620x414.jpg" alt="De Tomaso Pantera with a Twin-turbo 428 ci Windsor V8" width="620" height="414" class="alignnone size-medium wp-image-9208" srcset="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-07-620x414.jpg 620w, http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-07-768x512.jpg 768w, http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-07-1024x683.jpg 1024w, http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-07.jpg 1400w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p><a href="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-08.jpg"  rel="lightbox[9201] attachment wp-att-9209"><img src="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-08-620x414.jpg" alt="De Tomaso Pantera with a Twin-turbo 428 ci Windsor V8" width="620" height="414" class="alignnone size-medium wp-image-9209" srcset="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-08-620x414.jpg 620w, http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-08-768x512.jpg 768w, http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-08-1024x683.jpg 1024w, http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/De-Tomaso-Pantera-with-a-Twin-turbo-428-ci-Windsor-V8-08.jpg 1400w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p>This video reviews a similar engine built in 2012 for ANS Racing. <iframe width="610" height="343" src="https://www.youtube.com/embed/WQVXBl0gDHI" frameborder="0" allowfullscreen></iframe></p>
<p>Source: <a href="http://roadstershop.com/galleries/nre-pantera/">Roadster Shop</a> (build gallery) and <a href="https://www.facebook.com/nelsonracingengines/photos/a.299784580059202.62447.290774327626894/973026809401639/">Nelson Racing Engines FB post</a></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	
	</div>
<footer class="entry-footer"><div class="entry-meta">
	<span class="entry-terms category" itemprop="articleSection">Posted in: <a href="http://www.engineswapdepot.com/?cat=417" rel="tag">De Tomaso</a>, <a href="http://www.engineswapdepot.com/?cat=418" rel="tag">Pantera</a></span>			
</div></footer>		</div></article>				
	<div id="comments" class="entry-comments">
		<h3>2 Comments</h3>
		
	<ol class="comment-list">
		<li class="comment even thread-even depth-1" id="comment-103778">
	<article class="comment-item" itemscope="itemscope" itemtype="http://schema.org/UserComments">
		<p class="comment-author" itemprop="creator" itemscope="itemscope" itemtype="http://schema.org/Person">
						<cite class="fn">Bob.B</cite>		</p>
		<p class="comment-meta"> 
			<time class="comment-published" datetime="2017-03-19T18:11:24+00:00" title="Sunday, March 19, 2017, 6:11 pm" itemprop="commentTime"><a href="http://www.engineswapdepot.com/?p=9201#comment-103778">March 19, 2017 at 6:11 pm</a></time>
					</p>
		<div class="comment-content">
			<p>Hi ,<br />
I was curious to know what the complete frame built for this panteras cost? And if it s steel and considered steel monocoque?<br />
I appreciate your response.<br />
Regards.</p>
		</div><!-- .comment-content -->
		<div class="reply">
			<a itemprop="replyToUrl"rel='nofollow' class='comment-reply-link' href='http://www.engineswapdepot.com/?p=9201&#038;replytocom=103778#respond' onclick='return addComment.moveForm( "comment-103778", "103778", "respond", "9201" )' aria-label='Reply to Bob.B'>Reply</a>		</div>
			
	</article>	
<ul class="children">
<li class="comment byuser comment-author-engineswap bypostauthor odd alt depth-2 role-administrator" id="comment-103779">
	<article class="comment-item" itemscope="itemscope" itemtype="http://schema.org/UserComments">
		<p class="comment-author" itemprop="creator" itemscope="itemscope" itemtype="http://schema.org/Person">
						<cite class="fn"><a href='http://www.engineswapdepot.com' rel='external nofollow' class='url fn n' itemprop="url"><span itemprop="name">swaptastic</span></a></cite>		</p>
		<p class="comment-meta"> 
			<time class="comment-published" datetime="2017-03-19T18:14:02+00:00" title="Sunday, March 19, 2017, 6:14 pm" itemprop="commentTime"><a href="http://www.engineswapdepot.com/?p=9201#comment-103779">March 19, 2017 at 6:14 pm</a></time>
					</p>
		<div class="comment-content">
			<p>I would recommend contacting Nelson Racing Engines with your questions.</p>
		</div><!-- .comment-content -->
		<div class="reply">
			<a itemprop="replyToUrl"rel='nofollow' class='comment-reply-link' href='http://www.engineswapdepot.com/?p=9201&#038;replytocom=103779#respond' onclick='return addComment.moveForm( "comment-103779", "103779", "respond", "9201" )' aria-label='Reply to swaptastic'>Reply</a>		</div>
			
	</article>	
</li><!-- .comment --></ul><!-- .children -->
</li><!-- .comment -->	</ol><!-- .comment-list -->
</div><!-- #comments -->
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=9201#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.engineswapdepot.com/wp-comments-post.php?wpe-comment-post=engineswap" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<!-- MailChimp for WordPress v4.1.0 - https://mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span>Send new articles to your email inbox.</span></label></p><!-- / MailChimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9201' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3fa45dcaad" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="112"/></p>			</form>
			</div><!-- #respond -->
	</main><!-- .content -->
			
	<aside id="sidebar" class="sidebar sidebar-primary widget-area" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">	
				<section id="search-2" class="widget widget-1 even widget-first widget_search"><div class="widget-wrap"><form role="search" method="get" class="search-form" action="http://www.engineswapdepot.com/">	
	<input type="search" class="search-field" placeholder="Search ..." value="" name="s" title="Search for:">	<input type="submit" class="search-submit" value="Search">
</form></div></section><section id="text-13" class="widget widget-2 odd widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- esd responsive ad sidebar created 3/4/2015 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9512446914680108"
     data-ad-slot="9118796157"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="nav_menu-2" class="widget widget-3 even widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title">Main Menu</h4><div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-3526" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-3526"><a href="http://www.engineswapdepot.com/?page_id=87">Contact Us</a></li>
<li id="menu-item-9592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9592"><a href="http://www.engineswapdepot.com/?page_id=87">Submit A Project</a></li>
<li id="menu-item-9591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9591"><a href="http://www.engineswapdepot.com/?page_id=5">About Us</a></li>
<li id="menu-item-7201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7201"><a href="https://shop.spreadshirt.com/engineswapdepot/">Tshirts on Spreadshirt</a></li>
<li id="menu-item-7719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7719"><a href="http://www.amazon.com/s/ref=w_bl_sl_s_ap_web_7141123011?ie=UTF8&#038;node=7141123011&#038;field-brandtextbin=Engine+Swap+Depot">Tshirts on Amazon</a></li>
<li id="menu-item-13333" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-13333"><a href="http://www.engineswapdepot.com/?page_id=12892">Gift Guide</a></li>
</ul></div></div></section><section id="nav_menu-3" class="widget widget-4 odd widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title">Gasoline/Diesel</h4><div class="menu-menu-fuel-container"><ul id="menu-menu-fuel" class="menu"><li id="menu-item-9590" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-9590"><a href="http://www.engineswapdepot.com/?page_id=9">Engine Swap Kits</a></li>
<li id="menu-item-9585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9585"><a href="http://www.engineswapdepot.com/?page_id=5992">Engine Swap Shops</a></li>
<li id="menu-item-9588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9588"><a href="http://www.engineswapdepot.com/?page_id=1254">Engine Swap Guides</a></li>
<li id="menu-item-9584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9584"><a href="http://www.engineswapdepot.com/?page_id=7020">Engine Sellers</a></li>
<li id="menu-item-9586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9586"><a href="http://www.engineswapdepot.com/?page_id=3197">Engine Build Recipes</a></li>
<li id="menu-item-9589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9589"><a href="http://www.engineswapdepot.com/?page_id=1248">Wiring Kits</a></li>
<li id="menu-item-9587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9587"><a href="http://www.engineswapdepot.com/?page_id=4463">Wiring Guides</a></li>
<li id="menu-item-9806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9806"><a href="http://www.engineswapdepot.com/?page_id=9805">Custom Wiring Harness Shops</a></li>
<li id="menu-item-14580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14580"><a href="http://www.engineswapdepot.com/?page_id=7189">Transmission Guides</a></li>
<li id="menu-item-14581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14581"><a href="http://www.engineswapdepot.com/?page_id=2873">Transmission Swap Kits</a></li>
<li id="menu-item-9748" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-9748"><a href="http://www.engineswapdepot.com/?page_id=9747">General How-to Guides</a></li>
</ul></div></div></section><section id="nav_menu-4" class="widget widget-5 even widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title">Electric</h4><div class="menu-menu-electric-container"><ul id="menu-menu-electric" class="menu"><li id="menu-item-9593" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-9593"><a href="http://www.engineswapdepot.com/?page_id=9578">Electric Conversion Shops</a></li>
<li id="menu-item-9596" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-9596"><a href="http://www.engineswapdepot.com/?page_id=9595">Electric Conversion Kits</a></li>
</ul></div></div></section><section id="text-11" class="widget widget-6 odd widget_text"><div class="widget-wrap"><h4 class="widget-title">Submit A Project</h4>			<div class="textwidget"><div id='contact-form-widget-text-11'>
<form action='/?p=9201#contact-form-widget-text-11' method='post' class='contact-form commentsblock'>

<div>
		<label for='gwidget-text-11-email' class='grunion-field-label email'>Email<span>(required)</span></label>
		<input type='email' name='gwidget-text-11-email' id='gwidget-text-11-email' value='' class='email'  required aria-required='true'/>
	</div>

<div>
		<label for='contact-form-comment-gwidget-text-11-swapinfoandlinks' class='grunion-field-label textarea'>Swap Info and Links<span>(required)</span></label>
		<textarea name='gwidget-text-11-swapinfoandlinks' id='contact-form-comment-gwidget-text-11-swapinfoandlinks' rows='20' class='textarea'  required aria-required='true'></textarea>
	</div>
	<p class='contact-submit'>
		<input type='submit' value='Submit &#187;' class='pushbutton-wide'/>
		<input type='hidden' name='contact-form-id' value='widget-text-11' />
		<input type='hidden' name='action' value='grunion-contact-form' />
	</p>
</form>
</div></div>
		</div></section><section id="top-posts-2" class="widget widget-7 even widget_top-posts"><div class="widget-wrap"><h4 class="widget-title">Most Popular Articles This Week</h4><ul>				<li>
										<a href="http://www.engineswapdepot.com/?p=15134" class="bump-view" data-bump-view="tp">
						Colin Furze&#039;s Bumper Car with a Motorcycle Engine - Part 1					</a>
									</li>
							<li>
										<a href="http://www.engineswapdepot.com/?p=15123" class="bump-view" data-bump-view="tp">
						For Sale: 2004 Honda S2000 with a LS7 V8					</a>
									</li>
							<li>
										<a href="http://www.engineswapdepot.com/?p=15114" class="bump-view" data-bump-view="tp">
						Nissan R33 with a Turbo Coyote V8					</a>
									</li>
							<li>
										<a href="http://www.engineswapdepot.com/?p=15097" class="bump-view" data-bump-view="tp">
						For Sale: 1973 Datsun 240Z with a Turbo L28					</a>
									</li>
							<li>
										<a href="http://www.engineswapdepot.com/?p=9201" class="bump-view" data-bump-view="tp">
						Building a Pantera with a Twin-turbo 428 Windsor					</a>
									</li>
			</ul></div></section><section id="nav_menu-5" class="widget widget-8 odd widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title">Most Popular Articles for the Year</h4><div class="menu-yearly-top-posts-container"><ul id="menu-yearly-top-posts" class="menu"><li id="menu-item-14301" class="menu-item menu-item-type-post_type menu-item-object-post first menu-item-14301"><a href="http://www.engineswapdepot.com/?p=14231">Top Ten Articles of 2016</a></li>
<li id="menu-item-12482" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12482"><a href="http://www.engineswapdepot.com/?p=8775">Top Ten Articles of 2015</a></li>
<li id="menu-item-12483" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12483"><a href="http://www.engineswapdepot.com/?p=1846">Top Ten Articles of 2014</a></li>
<li id="menu-item-12484" class="menu-item menu-item-type-post_type menu-item-object-post last menu-item-12484"><a href="http://www.engineswapdepot.com/?p=3005">Top Ten Articles of 2013</a></li>
</ul></div></div></section><section id="text-7" class="widget widget-9 even widget_text"><div class="widget-wrap"><h4 class="widget-title">Stay Connected</h4>			<div class="textwidget"><a href="https://www.facebook.com/Engine-Swap-Depot-79404604558/"><img src="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2013/07/esd_social_button_facebook.gif"/></a>

<a href="https://twitter.com/engineswapdepot"><img src="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2013/07/esd_social_button_twitter.gif"/></a>

<a href="https://plus.google.com/+Engineswapdepot/"><img src="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2014/05/esd_social_buttons_google+.jpg"/></a>

<a href="https://www.pinterest.com/engineswapdepot/"><img src="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/esd_social_buttons_pinterest.gif"/></a>

<a href="http://www.engineswapdepot.com/?feed=rss2"><img src="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2013/07/esd_social_button_rss.gif"/></a></div>
		</div></section><section id="mc4wp_form_widget-2" class="widget widget-10 odd widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title">Articles to your Email Inbox</h4><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.0 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-8358 mc4wp-form-basic" method="post" data-id="8358" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1489976671" /><input type="hidden" name="_mc4wp_form_id" value="8358" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></section><section id="text-10" class="widget widget-11 even widget-last widget_text"><div class="widget-wrap"><h4 class="widget-title">Our Tshirt Designs</h4>			<div class="textwidget"><p>
We offer shirts on <a href="https://shop.spreadshirt.com/engineswapdepot/"> Spreadshirt</a> and <a href="http://www.amazon.com/s/ref=w_bl_sl_s_ap_web_7141123011?ie=UTF8&node=7141123011&field-brandtextbin=Engine+Swap+Depot">Amazon</a>. The difference is Spreadshirt has more color options and sells to countries outside the US while Amazon will allow for free shipping and only US.
</p>
<strong>Each Shirt is $13.99</strong>
<a href="https://www.amazon.com/Swap-Everything-White-Design-Large/dp/B0161X3T02/"><img src="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/LS-Swap-Everything-Black-300.jpg" /></a> <a href="https://www.amazon.com/Dont-Shift-Me-Black-Design/dp/B0195QPTPA/"><img src="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/Dont-Shift-For-Me-Yellow-300.jpg" /></a> <a href="https://www.amazon.com/Turbo-Black-Design-Medium-Slate/dp/B0161XQH4W/"><img src="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/Big-Turbo-White-300.jpg" /></a> <a href="https://www.amazon.com/Swap-Everything-Black-Design-Royal/dp/B01F0OWL5M"><img src="http://engineswap.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/2JZ-Swap-Everything-Blue-300.jpg" /></a></div>
		</div></section>		  	</aside><!-- .sidebar -->
</div>	</div><!-- .site-inner -->
	<footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="footer-content footer-insert"><p class="copyright">Copyright &#169; 2017 Engine Swap Depot.</p>

<p class="credit">Omega WordPress Theme by <a class="theme-link" href="https://themehall.com" title="ThemeHall">ThemeHall</a></p></div></div></footer><!-- .site-footer --></div><!-- .site-container -->
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.engineswapdepot.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://engineswap.wpengine.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://engineswap.wpengine.netdna-cdn.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?p=9201&wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.engineswapdepot.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://engineswap.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='http://engineswap.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?p=9201&wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://engineswap.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='http://engineswap.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?p=9201&wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='http://engineswap.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"1","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"0","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/www.engineswapdepot.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/www.engineswapdepot.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/www.engineswapdepot.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://engineswap.wpengine.netdna-cdn.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='http://engineswap.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://engineswap.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://engineswap.wpengine.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.0'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://engineswap.wpengine.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.0'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'64829218',post:'9201',tz:'-5',srv:'www.engineswapdepot.com'} ]);
	_stq.push([ 'clickTrackerInit', '64829218', '9201' ]);
</script>

<script type="text/javascript">
  var vglnk = { key: 'b627be904290fcd6716bb5e477b797ce' };

  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = '//cdn.viglink.com/api/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>

</body>
</html>