<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>For Sale: 1982 Mustang with a 4.6 L Mach 1 V8 &#8211; Engine Swap Depot</title>

	  <meta name="viewport" content="width=device-width" />
<meta name="generator" content="WordPress 4.7.5" />
<meta name="generator" content="WooCommerce 3.0.7" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Engine Swap Depot &raquo; Feed" href="http://www.engineswapdepot.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Engine Swap Depot &raquo; Comments Feed" href="http://www.engineswapdepot.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Engine Swap Depot &raquo; For Sale: 1982 Mustang with a 4.6 L Mach 1 V8 Comments Feed" href="http://www.engineswapdepot.com/?feed=rss2&#038;p=16165" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.engineswapdepot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.engineswapdepot.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.engineswapdepot.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.engineswapdepot.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://www.engineswapdepot.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='omega-style-css'  href='http://www.engineswapdepot.com/wp-content/themes/omega/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.engineswapdepot.com/wp-content/tablepress-combined.min.css?ver=13' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.engineswapdepot.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.engineswapdepot.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.engineswapdepot.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.engineswapdepot.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.engineswapdepot.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59056ce126d2ca00114f4d47'></script>
<link rel='https://api.w.org/' href='http://www.engineswapdepot.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.engineswapdepot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.engineswapdepot.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='1974 Cortina with a Turbo Barra' href='http://www.engineswapdepot.com/?p=16157' />
<link rel="canonical" href="http://www.engineswapdepot.com/?p=16165" />
<link rel='shortlink' href='http://www.engineswapdepot.com/?p=16165' />
<link rel="alternate" type="application/json+oembed" href="http://www.engineswapdepot.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.engineswapdepot.com%2F%3Fp%3D16165" />
<link rel="alternate" type="text/xml+oembed" href="http://www.engineswapdepot.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.engineswapdepot.com%2F%3Fp%3D16165&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>	<!--[if lt IE 9]>
	<script src="http://www.engineswapdepot.com/wp-content/themes/omega/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<style type="text/css" id="custom-css"></style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="For Sale: 1982 Mustang with a 4.6 L Mach 1 V8" />
<meta property="og:url" content="http://www.engineswapdepot.com/?p=16165" />
<meta property="og:description" content="This 1982 Ford Mustang is for sale on eBay in Hellertown, Pennsylvania. Just about every part that could be used from a 2004 Mustang Mach 1 was swapped over to this hatchback. Under the hood sits a…" />
<meta property="article:published_time" content="2017-05-17T20:10:16+00:00" />
<meta property="article:modified_time" content="2017-05-17T20:10:16+00:00" />
<meta property="og:site_name" content="Engine Swap Depot" />
<meta property="og:image" content="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-01.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-01.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://www.engineswapdepot.com/wp-content/uploads/2015/04/pistons_wrench-5542eca9v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.engineswapdepot.com/wp-content/uploads/2015/04/pistons_wrench-5542eca9v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.engineswapdepot.com/wp-content/uploads/2015/04/pistons_wrench-5542eca9v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="http://www.engineswapdepot.com/wp-content/uploads/2015/04/pistons_wrench-5542eca9v1_site_icon.png" />
</head>
<body class="wordpress ltr parent-theme y2017 m05 d18 h01 thursday logged-out singular singular-post singular-post-16165" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="site-container">
	<header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h2 class="site-title" itemprop="headline"><a href="http://www.engineswapdepot.com" title="Engine Swap Depot" rel="home">Engine Swap Depot</a></h2><h3 class="site-description"><span>Boosting Performance Through Creative Surgery</span></h3></div></div></header><!-- .site-header --><div style="margin: 0 auto;max-width: 960px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- esd responsive top 4/19/2015 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9512446914680108"
     data-ad-slot="4124372150"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
	<div class="site-inner">
		<div class="wrap"><main class="content" id="content" role="main" itemprop="mainEntityOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
			<article id="post-16165" class="entry post publish author-engineswap post-16165 format-standard has-post-thumbnail category-mustang" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><div class="entry-wrap">
			<header class="entry-header">	<h1 class="entry-title" itemprop="headline">For Sale: 1982 Mustang with a 4.6 L Mach 1 V8</h1>
<div class="entry-meta">
	<time class="entry-time" datetime="2017-05-17T15:10:16+00:00" itemprop="datePublished" title="Wednesday, May 17, 2017, 3:10 pm">May 17, 2017</time>
	<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">by <a href="http://www.engineswapdepot.com/?author=2" title="Posts by swaptastic" rel="author" class="url fn n" itemprop="url"><span itemprop="name">swaptastic</span></a></span>	
	<span class="entry-comments-link"><a href="http://www.engineswapdepot.com/?p=16165#respond">Leave a Comment</a></span>	</div><!-- .entry-meta --></header><!-- .entry-header -->		
	<div class="entry-content" itemprop="articleBody">
<p><a href="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-01.jpg" rel="lightbox[16165]"><img src="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-01-620x465.jpg" alt="1982 Mustang with a 2004 Mach 1 4.6 L V8" width="620" height="465" class="alignnone size-medium wp-image-16166" srcset="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-01-620x465.jpg 620w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-01-768x576.jpg 768w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-01-1024x768.jpg 1024w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-01.jpg 1600w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p>This 1982 Ford Mustang is for sale on <a href="https://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&#038;toolid=11800&#038;pub=5575028486&#038;campid=5337189662&#038;mpre=http%3A%2F%2Fwww.ebay.com%2Fitm%2F282478050302">eBay</a> in Hellertown, Pennsylvania. Just about every part that could be used from a 2004 Mustang Mach 1 was swapped over to this hatchback. Under the hood sits a 4.6 L DOHC V8 connected to a TR-3650 five-speed manual transmission and 2004 Cobra rear end with 3.55 gears. The entire electrical system including the ECU, wiring harness, electrical fans, and even wiper motors were carried over. You can also find the Mach 1 dash, seats, console, pedal assembly, stereo, and even the carpet. </p><div class='code-block code-block-1' style='margin: 8px 0;'>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=507d6d89-2414-4ceb-970a-5f7f5b11a033&storeId=engswadep-20"></script></div>

<p><a href="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-02.jpg" rel="lightbox[16165]"><img src="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-02-620x465.jpg" alt="1982 Mustang with a 2004 Mach 1 4.6 L V8" width="620" height="465" class="alignnone size-medium wp-image-16167" srcset="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-02-620x465.jpg 620w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-02-768x576.jpg 768w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-02-1024x768.jpg 1024w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-02.jpg 1600w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p><a href="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-03.jpg" rel="lightbox[16165]"><img src="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-03-620x827.jpg" alt="1982 Mustang with a 2004 Mach 1 4.6 L V8" width="620" height="827" class="alignnone size-medium wp-image-16168" srcset="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-03-620x827.jpg 620w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-03-768x1024.jpg 768w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-03-900x1200.jpg 900w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-03.jpg 1200w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p><a href="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-04.jpg" rel="lightbox[16165]"><img src="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-04-620x827.jpg" alt="1982 Mustang with a 2004 Mach 1 4.6 L V8" width="620" height="827" class="alignnone size-medium wp-image-16169" srcset="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-04-620x827.jpg 620w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-04-768x1024.jpg 768w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-04-900x1200.jpg 900w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-04.jpg 1200w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p><a href="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-05.jpg" rel="lightbox[16165]"><img src="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-05-620x465.jpg" alt="1982 Mustang with a 2004 Mach 1 4.6 L V8" width="620" height="465" class="alignnone size-medium wp-image-16170" srcset="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-05-620x465.jpg 620w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-05-768x576.jpg 768w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-05-1024x768.jpg 1024w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-05.jpg 1600w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p><a href="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-06.jpg" rel="lightbox[16165]"><img src="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-06-620x465.jpg" alt="1982 Mustang with a 2004 Mach 1 4.6 L V8" width="620" height="465" class="alignnone size-medium wp-image-16171" srcset="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-06-620x465.jpg 620w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-06-768x576.jpg 768w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-06-1024x768.jpg 1024w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-06.jpg 1600w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p><a href="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-07.jpg" rel="lightbox[16165]"><img src="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-07-620x465.jpg" alt="1982 Mustang with a 2004 Mach 1 4.6 L V8" width="620" height="465" class="alignnone size-medium wp-image-16172" srcset="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-07-620x465.jpg 620w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-07-768x576.jpg 768w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-07-1024x768.jpg 1024w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-07.jpg 1600w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p><a href="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-08.jpg" rel="lightbox[16165]"><img src="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-08-620x465.jpg" alt="1982 Mustang with a 2004 Mach 1 4.6 L V8" width="620" height="465" class="alignnone size-medium wp-image-16173" srcset="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-08-620x465.jpg 620w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-08-768x576.jpg 768w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-08-1024x768.jpg 1024w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-08.jpg 1600w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p><a href="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-09.jpg" rel="lightbox[16165]"><img src="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-09-620x465.jpg" alt="1982 Mustang with a 2004 Mach 1 4.6 L V8" width="620" height="465" class="alignnone size-medium wp-image-16174" srcset="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-09-620x465.jpg 620w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-09-768x576.jpg 768w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-09-1024x768.jpg 1024w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-09.jpg 1600w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p><a href="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-10.jpg" rel="lightbox[16165]"><img src="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-10-620x827.jpg" alt="1982 Mustang with a 2004 Mach 1 4.6 L V8" width="620" height="827" class="alignnone size-medium wp-image-16175" srcset="http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-10-620x827.jpg 620w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-10-768x1024.jpg 768w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-10-900x1200.jpg 900w, http://www.engineswapdepot.com/wp-content/uploads/2017/05/1982-Mustang-with-a-2004-Mach-1-V8-10.jpg 1200w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p><strong>Full Stats</strong><br />
<strong>Body:</strong></p>
<ul>
<li>all original body panels</li>
<li>1982 Silver 1G paint code</li>
<li>Factory rear window louvers</li>
<li>glass was replaced</li>
<li>Front fenders &#038; fender extensions were modified for the Maximum Motorsports front suspension</li>
<li>87-93 power mirrors</li>
<li>a few rock chips that have been touched up on the hood and some flex cracking on the lower front air dam from highway driving</li>
<li>Engine bay was smoothed</li>
</ul>
<p><strong>Powertrain:</strong></p>
<ul>
<li>4.6 L DOHC V8 from a 2004 Mach 1</li>
<li>JLT cold air intake</li>
<li>Ford Racing shorty headers</li>
<li>Bassani cartless Xpipe with MIL eliminators &#038; Bassani Catback</li>
<li>Tr3650 Trans with Steeda TriAx shifter</li>
<li>MM clutch cable</li>
<li>2004 Cobra rear end with 3.55 gears</li>
</ul>
<p><strong>Electrical:</strong></p>
<ul>
<li>Complete 2004 Mach 1 electrical harness</li>
<li>Mach 1 fans, wiper motor</li>
</ul>
<p><strong>Fuel:</strong></p>
<ul>
<li>Complete 2004 Mach 1 fuel tank and line</li>
</ul>
<p><strong>Interior:</strong></p>
<ul>
<li>2004 Mach1 interior including dash, seats, console, carpet, pedal assembly, cluster, headliner(dome light), rear seat, Mach460 stereo with 6-disc changer </li>
<li>door panels were customized to look and function properly</li>
<li>floors were dynamatted</li>
<li>underside of floors were coated with bed liner &#038; also inside the doors</li>
<li>shifter knob is from a Cobra</li>
</ul>
<p><strong>Suspension:</strong></p>
<ul>
<li>Front:</li>
<li>Complete Maximum Motorsports kit inclduing modular k member, a-arms, coil overs, caster camber plates, full length subframe connecters</li>
<li>Modified 2004 front sway bar</li>
<li>Maximum Motorsports steering shaft and 2004 Cobra Rack</li>
<li>Rear:</li>
<li>2004 Cobra IRS with coilovers</li>
<li>2004 Cobra Front and Rear Brakes with drilled/slotted rotors &#038; hyrdoboost</li>
</ul>
<p><strong>Wheels/Tires:</strong></p>
<ul>
<li>17&#215;8 TSW Nurburgring 05-09 offsets</li>
<li>Nitto Invo Tires</li>
</ul>
<p>Source: <a href="https://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&#038;toolid=11800&#038;pub=5575028486&#038;campid=5337189662&#038;mpre=http%3A%2F%2Fwww.ebay.com%2Fitm%2F282478050302">eBay</a></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	
	</div>
<footer class="entry-footer"><div class="entry-meta">
	<span class="entry-terms category" itemprop="articleSection">Posted in: <a href="http://www.engineswapdepot.com/?cat=46" rel="tag">Mustang</a></span>			
</div></footer>		</div></article>				
	<div id="comments" class="entry-comments">
	</div><!-- #comments -->
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=16165#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.engineswapdepot.com/wp-comments-post.php?wpe-comment-post=engineswap" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<!-- MailChimp for WordPress v4.1.2 - https://mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span>Send new articles to your email inbox.</span></label></p><!-- / MailChimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16165' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="77f1703442" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172"/></p>			</form>
			</div><!-- #respond -->
	</main><!-- .content -->
			
	<aside id="sidebar" class="sidebar sidebar-primary widget-area" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">	
				<section id="search-2" class="widget widget-1 even widget-first widget_search"><div class="widget-wrap"><form role="search" method="get" class="search-form" action="http://www.engineswapdepot.com/">	
	<input type="search" class="search-field" placeholder="Search ..." value="" name="s" title="Search for:">	<input type="submit" class="search-submit" value="Search">
</form></div></section><section id="text-13" class="widget widget-2 odd widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- esd responsive ad sidebar created 3/4/2015 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9512446914680108"
     data-ad-slot="9118796157"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="nav_menu-2" class="widget widget-3 even widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title">Main Menu</h4><div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-3526" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-3526"><a href="http://www.engineswapdepot.com/?page_id=87">Contact Us</a></li>
<li id="menu-item-9592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9592"><a href="http://www.engineswapdepot.com/?page_id=87">Submit A Project</a></li>
<li id="menu-item-9591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9591"><a href="http://www.engineswapdepot.com/?page_id=5">About Us</a></li>
<li id="menu-item-7201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7201"><a href="https://shop.spreadshirt.com/engineswapdepot/">Tshirts on Spreadshirt</a></li>
<li id="menu-item-7719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7719"><a href="http://www.amazon.com/s/ref=w_bl_sl_s_ap_web_7141123011?ie=UTF8&#038;node=7141123011&#038;field-brandtextbin=Engine+Swap+Depot">Tshirts on Amazon</a></li>
<li id="menu-item-13333" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-13333"><a href="http://www.engineswapdepot.com/?page_id=12892">Gift Guide</a></li>
</ul></div></div></section><section id="nav_menu-3" class="widget widget-4 odd widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title">Gasoline/Diesel</h4><div class="menu-menu-fuel-container"><ul id="menu-menu-fuel" class="menu"><li id="menu-item-9590" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-9590"><a href="http://www.engineswapdepot.com/?page_id=9">Engine Swap Kits</a></li>
<li id="menu-item-9585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9585"><a href="http://www.engineswapdepot.com/?page_id=5992">Engine Swap Shops</a></li>
<li id="menu-item-9588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9588"><a href="http://www.engineswapdepot.com/?page_id=1254">Engine Swap Guides</a></li>
<li id="menu-item-9584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9584"><a href="http://www.engineswapdepot.com/?page_id=7020">Engine Sellers</a></li>
<li id="menu-item-9586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9586"><a href="http://www.engineswapdepot.com/?page_id=3197">Engine Build Recipes</a></li>
<li id="menu-item-9589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9589"><a href="http://www.engineswapdepot.com/?page_id=1248">Wiring Kits</a></li>
<li id="menu-item-9587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9587"><a href="http://www.engineswapdepot.com/?page_id=4463">Wiring Guides</a></li>
<li id="menu-item-9806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9806"><a href="http://www.engineswapdepot.com/?page_id=9805">Custom Wiring Harness Shops</a></li>
<li id="menu-item-14580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14580"><a href="http://www.engineswapdepot.com/?page_id=7189">Transmission Guides</a></li>
<li id="menu-item-14581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14581"><a href="http://www.engineswapdepot.com/?page_id=2873">Transmission Swap Kits</a></li>
<li id="menu-item-9748" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-9748"><a href="http://www.engineswapdepot.com/?page_id=9747">General How-to Guides</a></li>
</ul></div></div></section><section id="nav_menu-4" class="widget widget-5 even widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title">Electric</h4><div class="menu-menu-electric-container"><ul id="menu-menu-electric" class="menu"><li id="menu-item-9593" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-9593"><a href="http://www.engineswapdepot.com/?page_id=9578">Electric Conversion Shops</a></li>
<li id="menu-item-9596" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-9596"><a href="http://www.engineswapdepot.com/?page_id=9595">Electric Conversion Kits</a></li>
</ul></div></div></section><section id="ai_widget-2" class="widget widget-6 odd ai_widget"><div class="widget-wrap"><div class='code-block code-block-3' style='margin: 8px 0;'>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ac&ref=tf_til&ad_type=product_link&tracking_id=engswadep-20&marketplace=amazon&region=US&placement=B010S9N6OO&asins=B010S9N6OO&linkId=61986c19edde47d0987d2d17ccd22642&show_border=true&link_opens_in_new_window=true&price_color=333333&title_color=0066c0&bg_color=ffffff"></iframe>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ac&ref=tf_til&ad_type=product_link&tracking_id=engswadep-20&marketplace=amazon&region=US&placement=B00MNV8E0C&asins=B00MNV8E0C&linkId=4974082fe280253771a3a862f6d2c095&show_border=true&link_opens_in_new_window=true&price_color=333333&title_color=0066c0&bg_color=ffffff"></iframe></div>
</div></section><section id="text-11" class="widget widget-7 even widget_text"><div class="widget-wrap"><h4 class="widget-title">Submit A Project</h4>			<div class="textwidget"><div id='contact-form-widget-text-11'>
<form action='/?p=16165#contact-form-widget-text-11' method='post' class='contact-form commentsblock'>

<div>
		<label for='gwidget-text-11-email' class='grunion-field-label email'>Email<span>(required)</span></label>
		<input type='email' name='gwidget-text-11-email' id='gwidget-text-11-email' value='' class='email'  required aria-required='true'/>
	</div>

<div>
		<label for='contact-form-comment-gwidget-text-11-swapinfoandlinks' class='grunion-field-label textarea'>Swap Info and Links<span>(required)</span></label>
		<textarea name='gwidget-text-11-swapinfoandlinks' id='contact-form-comment-gwidget-text-11-swapinfoandlinks' rows='20' class='textarea'  required aria-required='true'></textarea>
	</div>
	<p class='contact-submit'>
		<input type='submit' value='Submit &#187;' class='pushbutton-wide'/>
		<input type='hidden' name='contact-form-id' value='widget-text-11' />
		<input type='hidden' name='action' value='grunion-contact-form' />
	</p>
</form>
</div></div>
		</div></section><section id="top-posts-2" class="widget widget-8 odd widget_top-posts"><div class="widget-wrap"><h4 class="widget-title">Most Popular Articles This Week</h4><ul>				<li>
										<a href="http://www.engineswapdepot.com/?p=16136" class="bump-view" data-bump-view="tp">
						1968 Charger with a BMW V8					</a>
									</li>
							<li>
										<a href="http://www.engineswapdepot.com/?p=16152" class="bump-view" data-bump-view="tp">
						Ford Model A with a Chevy V8					</a>
									</li>
							<li>
										<a href="http://www.engineswapdepot.com/?p=16157" class="bump-view" data-bump-view="tp">
						1974 Cortina with a Turbo Barra					</a>
									</li>
							<li>
										<a href="http://www.engineswapdepot.com/?p=16165" class="bump-view" data-bump-view="tp">
						For Sale: 1982 Mustang with a 4.6 L Mach 1 V8					</a>
									</li>
							<li>
										<a href="http://www.engineswapdepot.com/?p=16148" class="bump-view" data-bump-view="tp">
						Sergeant Reckless Mustang Update					</a>
									</li>
							<li>
										<a href="http://www.engineswapdepot.com/?p=16122" class="bump-view" data-bump-view="tp">
						For Sale: 1971 BMW 2800 CS with a M90 Inline-Six					</a>
									</li>
			</ul></div></section><section id="nav_menu-5" class="widget widget-9 even widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title">Most Popular Articles for the Year</h4><div class="menu-yearly-top-posts-container"><ul id="menu-yearly-top-posts" class="menu"><li id="menu-item-14301" class="menu-item menu-item-type-post_type menu-item-object-post first menu-item-14301"><a href="http://www.engineswapdepot.com/?p=14231">Top Ten Articles of 2016</a></li>
<li id="menu-item-12482" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12482"><a href="http://www.engineswapdepot.com/?p=8775">Top Ten Articles of 2015</a></li>
<li id="menu-item-12483" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12483"><a href="http://www.engineswapdepot.com/?p=1846">Top Ten Articles of 2014</a></li>
<li id="menu-item-12484" class="menu-item menu-item-type-post_type menu-item-object-post last menu-item-12484"><a href="http://www.engineswapdepot.com/?p=3005">Top Ten Articles of 2013</a></li>
</ul></div></div></section><section id="text-7" class="widget widget-10 odd widget_text"><div class="widget-wrap"><h4 class="widget-title">Stay Connected</h4>			<div class="textwidget"><a href="https://www.facebook.com/Engine-Swap-Depot-79404604558/"><img src="http://www.engineswapdepot.com/wp-content/uploads/2013/07/esd_social_button_facebook.gif"/></a>

<a href="https://twitter.com/engineswapdepot"><img src="http://www.engineswapdepot.com/wp-content/uploads/2013/07/esd_social_button_twitter.gif"/></a>

<a href="https://plus.google.com/+Engineswapdepot/"><img src="http://www.engineswapdepot.com/wp-content/uploads/2014/05/esd_social_buttons_google+.jpg"/></a>

<a href="https://www.pinterest.com/engineswapdepot/"><img src="http://www.engineswapdepot.com/wp-content/uploads/2016/08/esd_social_buttons_pinterest.gif"/></a>

<a href="http://www.engineswapdepot.com/?feed=rss2"><img src="http://www.engineswapdepot.com/wp-content/uploads/2013/07/esd_social_button_rss.gif"/></a></div>
		</div></section><section id="mc4wp_form_widget-2" class="widget widget-11 even widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title">Articles to your Email Inbox</h4><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-8358 mc4wp-form-basic" method="post" data-id="8358" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1495087949" /><input type="hidden" name="_mc4wp_form_id" value="8358" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></section><section id="text-10" class="widget widget-12 odd widget-last widget_text"><div class="widget-wrap"><h4 class="widget-title">Our Tshirt Designs</h4>			<div class="textwidget"><p>
We offer shirts on <a href="https://shop.spreadshirt.com/engineswapdepot/"> Spreadshirt</a> and <a href="http://www.amazon.com/s/ref=w_bl_sl_s_ap_web_7141123011?ie=UTF8&node=7141123011&field-brandtextbin=Engine+Swap+Depot">Amazon</a>. The difference is Spreadshirt has more color options and sells to countries outside the US while Amazon will allow for free shipping and only US.
</p>
<strong>Each Shirt is $13.99</strong>
<a href="https://www.amazon.com/Swap-Everything-White-Design-Large/dp/B0161X3T02/"><img src="http://www.engineswapdepot.com/wp-content/uploads/2016/10/LS-Swap-Everything-Black-300.jpg" /></a> <a href="https://www.amazon.com/Dont-Shift-Me-Black-Design/dp/B0195QPTPA/"><img src="http://www.engineswapdepot.com/wp-content/uploads/2016/10/Dont-Shift-For-Me-Yellow-300.jpg" /></a> <a href="https://www.amazon.com/Turbo-Black-Design-Medium-Slate/dp/B0161XQH4W/"><img src="http://www.engineswapdepot.com/wp-content/uploads/2016/10/Big-Turbo-White-300.jpg" /></a> <a href="https://www.amazon.com/Swap-Everything-Black-Design-Royal/dp/B01F0OWL5M"><img src="http://www.engineswapdepot.com/wp-content/uploads/2016/10/2JZ-Swap-Everything-Blue-300.jpg" /></a></div>
		</div></section>		  	</aside><!-- .sidebar -->
</div>	</div><!-- .site-inner -->
	<footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="footer-content footer-insert"><p class="copyright">Copyright &#169; 2017 Engine Swap Depot.</p>

<p class="credit">Omega WordPress Theme by <a class="theme-link" href="https://themehall.com" title="ThemeHall">ThemeHall</a></p></div></div></footer><!-- .site-footer --></div><!-- .site-container -->
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.engineswapdepot.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://www.engineswapdepot.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.engineswapdepot.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?p=16165&wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.engineswapdepot.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.engineswapdepot.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.7'></script>
<script type='text/javascript' src='//www.engineswapdepot.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.engineswapdepot.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?p=16165&wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.engineswapdepot.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?p=16165&wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.engineswapdepot.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"1","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"0","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/www.engineswapdepot.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/www.engineswapdepot.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/www.engineswapdepot.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.engineswapdepot.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='http://www.engineswapdepot.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.engineswapdepot.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.engineswapdepot.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.engineswapdepot.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.2'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'64829218',post:'16165',tz:'-5',srv:'www.engineswapdepot.com'} ]);
	_stq.push([ 'clickTrackerInit', '64829218', '16165' ]);
</script>

<script type="text/javascript">
  var vglnk = { key: 'b627be904290fcd6716bb5e477b797ce' };

  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = '//cdn.viglink.com/api/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>

</body>
</html>